loading

This Plugin Crashed!

Error: Error: must not create an existing file {"type":"CREATE_FILE","wid":"0.655633491794954","path":"main.rb","file":{"path":"main.rb","content":{"asEncoding":{"base64":"cHV0cyAiSGVsbG8gbXkgbmFtZSBpcyAiICsgIiBKb2huIgoKcHV0cyAgInJ1YnkgaXMgYSAiICsgImxvdmVseSBsYW5ndWFnZSI="},"asBuffer":null},"loaded":true}}
1
2
3
puts "Hello my name is " + " John"

puts  "ruby is a " + "lovely language"
ruby 2.5.5p157 (2019-03-15 revision 67260) [x86_64-linux]