loading

This Plugin Crashed!

Error: Error: must not create an existing file {"type":"CREATE_FILE","wid":"0.04783092298390024","path":"main.rb","file":{"path":"main.rb","content":{"asEncoding":{"base64":"cmVxdWlyZSAncnNwZWMnCnJlcXVpcmUgRmlsZS5leHBhbmRfcGF0aChGaWxlLmRpcm5hbWUoX19GSUxFX18pICsgJy9zcGVjL2hlbHBlci5yYicpCgpSU3BlYzo6Q29yZTo6UnVubmVyLnJ1bihbCiAgICAnc3BlYy90YXJnZXRfc3BlYy5yYicsIAogICAgJy0tY29sb3InLAogICAgJy0tZm9ybWF0JywgJ015Rm9ybWF0dGVyJ10pCgojIEBzZWUgc3BlYy90YXJnZXRfc3BlYy5yYg=="},"asBuffer":null},"loaded":true}}
1
2
3
4
5
6
7
8
9
require 'rspec'
require File.expand_path(File.dirname(__FILE__) + '/spec/helper.rb')

RSpec::Core::Runner.run([
    'spec/target_spec.rb', 
    '--color',
    '--format', 'MyFormatter'])

# @see spec/target_spec.rb
ruby 2.5.5p157 (2019-03-15 revision 67260) [x86_64-linux]