hacker

Mason Clayton

@turbio (59) • Replit
hi
👊 Live PewDiePie sub count 👊
posted to Share by mat1

Okay, but have you considered subscribing to Replit https://sub-to-replit.turbio.repl.run/ ?
Help us beat T-Series, we're only 85 million subs behind.

New and improved Multiplayer launching Thursday 8/29
posted to Announcements by amasad

Multiplayer should now be available to everyone! Just look for that invite button at the top of your repl (make sure you're logged in).

Product Board
posted to Ask by PDanielY

it's a secret 🙃

My projects ip adress can’t be found
posted to Ask by Zexogon

Thanks for reporting, repl.run should be operating normally now.

Our registrar yanked our DNS for phishing. We're looking into switching registrars so this won't happen again.

How to use a custom domain
posted to Learn by dotcomboom

This is super cool!
I want to mention though that HTTPS should work just fine. The first time you visit your domain it might take a few seconds to get a cert, but after that, it'll be fast forever. Let us know if you ran into any problems getting https to work.

Inquiry: Banned for abuse
posted to Ask by remarkable

Hey @remarkable, looks like our abuse detection system erroneously detected your account. You're repls will be restored and a password reset email should be sent. Sorry about that.

HTTPS-ready custom domains for websites & servers
posted to Announcements by amasad

hey @jajoosam, sorry about, we're still working out some bugs with domain linking. It should be fixed now. Thanks for reporting bugs, its been super helpful.

HTTPS-ready custom domains for websites & servers
posted to Announcements by amasad

@Fhillis yeah, you absolutely can. Enter the full domain (including the subdomain) and when you add the CNAME DNS record, make sure the host field is your subdomain instead of "@".

My projects ip adress can’t be found
posted to Ask by Zexogon

@pyelias yup, all of repl.run was down for a few hours while we were sorting out issues with our registrar.

UPM Glitch (i think)
posted to Ask by PDanielY

@PDanielY this is likely because you're an explorer. We also have an experiment that moves the project directory out of /home/runner but it breaks module resolution in some languages.

Repl won't wake up.
posted to Ask by spillproff

hey @spillproff thanks for reporting. Everything should be back to normal now, let me know if it's still happening to you.

My account got reset or deleted
posted to Ask by BordesBenjamin

@BordesBenjamin any idea how your account would have gotten deleted? We show a warning popup when you go to delete your account.

My account got reset or deleted
posted to Ask by BordesBenjamin

We don't send an email when you delete your account.
Your account @bbenjamin should be restored now and your repls should start coming back. The account @BordesBenjamin is no longer associated with your email.

My account got reset or deleted
posted to Ask by BordesBenjamin

hey, looks like an account with the username bbenjamin was deleted earlier today. If this is your account I can restore it for you. Unfortunately some data might be missing as we start a cleanup process once a user deletes their account.

Problems with Repl.it not able to find module 'express'
posted to Ask by LukeZeller

It looks like your package has an invalid name according to npm's docs. We use npm under the hood to install packages so if npm rejects your package.json we won't be able to install anything.

HTTPS-ready custom domains for websites & servers
posted to Announcements by amasad

hey @jajoosam, looks like there was a domain linking bug on our side. It should be all fixed now.