Ask coding questions

← Back to all posts
Domain linking, please help does not work it has been over 48 hours
Gerardo123 (1)

(IGNORE THE CONNECTED REPL, just didn't want to share the website's code that I had a question on!)
Hello I bought a domain from godaddy and I tried to link the domain to my website on repl but it does not work. Its been over 48 hours and nothing has worked. I bought then I went to repl and clicked link to existing domain. I put in my websites domain name and then I copy and pasted the CNAME into godaddy. On go daddy I put in a new DNS record that is CNAME, where the box that says points to I pasted the CNAME from my website. For host I put www since you guys said that’s the most common one or something. Its been over 48 hours and my website has not been linked. Please help

Commentshotnewtop
Vandesm14 (674)

Domain linking is currently broken. I cannot get it to work as well. Sorry!

Gerardo123 (1)

@Vandesm14 hey I just figured it out right now. Apparently I just had to put www in the beginning before the domain link. So when repl asks for the domain type it in and put in www. FOr example www.yourdomain.com I thought it was just, yourdomain.com.

Vandesm14 (674)

@Gerardo123 Yes this is true. Repl.it only supports subdomains. (WHY?! Why not support root domains as well?!)

Stanlyhalo (18)

@Vandesm14 Is it back up? How do you know?

Vandesm14 (674)

@Stanlyhalo Domain linking is back up. For subdomains only. Root domains sadly aren't working still. Ever since they released Domain linking root linking never worked.