Ask coding questions

← Back to all posts
Is repl.it doesnt support HTML 4.01 Transitonal version?
Hariz_Hazril (314)

is repl.it doesnt support HTML 4.01 Trasitional version? I already try it and it convert into html5

Commentshotnewtop
ash15khng (570)

Yes, repl.it does not support HTML 4.01, only HTML 5 is supported, so unless you have a good reason (like teacher's requirements) to use HTML 4.01, I suggest you stick to HTML 5.