Ask coding questions

← Back to all posts
Non-coding repl.it related question: posting with Share
KiKUP (47)

I've been trying to share my code, but every time I go to post something and set the parameter to share, it always says I have to repls. Is there a bug with the website or is this just me?

Answered by themaka (186) [earned 5 cycles]
View Answer
Commentshotnewtop
themaka (186)

Sorry about that -- we spotted this error and began working on a fix earlier today, but didn't get a chance to deploy it. It should be fixed shortly.

KiKUP (47)

@themaka Great, thank you very much! It'll be good to get the system up and running again!

a5rocks (809)

If it still doesn't work, you can post a share post directly from the repl. Just click "share", next to "run". I know it works because I had the same problem as you xD

Vandesm14 (2572)

It's supposed to force you to link a repl.
Sharing your code in a repl makes it easier for other people to run and view the code.

Please upvote this if it helped you out

KiKUP (47)

@Vandesm14 I've tried linking the repl link directly, but it didn't work either. I'll see what the devs do about it.

timmy_i_chen (1131)

@KiKUP It should work now. Can you describe what you're trying to do and what you're seeing as a result?