Python 3.6 w/ turtles
glrudolph (1)

It looks like the Python turtle repl uses Python 3.4. I need a turtle repl that uses Python 3.6 or preferrably 3.7. How can I configure this?

You are viewing a single comment. View All
Edgod (58)

You can't configure the version you are using. If you want Python 3.6 or 3.7, tell the repl.it team by posting on their feedback page (you should list reasons why you need a newer version): https://repl.it/feedback/