Upgrading pip.
KianAlford (6)

I cannot upgrade my pip. I'm trying to install the random package but it tells me to upgrade my pip.
Here is my error:
"Could not find a version that satisfies the requirement Random (from versions: )
No matching distribution found for Random
You are using pip version 9.0.1, however version 19.0.3 is available.
You should consider upgrading via the 'pip install --upgrade pip' command"

You are viewing a single comment. View All
Answered by TheDrone7 (550) [earned 5 cycles]
View Answer
TheDrone7 (550)

@KianAlford I saw the problem in your code and found that you weren't using the proper functions, so I sent a link to the official documentation for the package so you may pick the function that suits your purposes. By it seems like you just don't know how to use the package I didn't mean to offend you. It was just a bad choice of words on my side, also you can see that even this message took me an hour to prepare so I don't end up increasing the problem.