Ask coding questions

← Back to all posts
1
Why am I getting this error?
irfnhm (0)

When I am using the PHP opening and closing tags, I get this error. If I don't use the tags I don't get syntax highlighting.

Commentshotnewtop
1
malvoliothegood (83)

It looks like you are using the php-cli. You do not need to use the opening and closing tags as the cli is expecting PHP code. If you were using the php enabled web server then you would need to use the tags.