Ask coding questions

← Back to all posts
nohup: redirecting stderr to stdout
Deacon_Cronin (58)

Occasionally whenever I run any pygame repl (at least to my knowledge regardless of code) it which eventually display "nohup: redirecting stderr to stdout" and stop everything. This happens every time I make a new pygame repl, after some time. I have no idea what the problem is. This happens even if I replace all the code.

Answered by TrentonHorne (5) [earned 5 cycles]
View Answer
Commentshotnewtop
TrentonHorne (5)

Renaming the repl then changing the name back worked for me.

themaka (181)

Does it still happen if you fork your repl?

GOEZDAVE (5)

@themaka I also have this problem and it works after I fork the repl. It is still very annoying though.

beanoConboy (0)

@Deacon_Cronin having the same problem with my friend

Deacon_Cronin (58)

@themaka It works for a while after I fork the repl, but the error just comes back.

emilienBUSSON (7)

@themaka Yeah, I have the same problem. Is there any solution to solve that ?

kondok (1)

I have the same problem too...

FiddlerOnTheNet (1)

Same situation with me.

cbutre21 (1)

yup still happens to me to i was super ambitious to start coding and then poof can't do it any more. hope the devs can help us.

ETHANSIAO (33)

Hi, just like quite a bit of other's, I've also been having trouble. Really hoping this gets addressed of solved!

JulianWeaver (2)

@ETHANSIAO Totally on the same boat. I'm having the same problem. The repl.it team need to look at this.

Deacon_Cronin (58)

@PYer Do you have any idea what this is about? You're my favorite python lad (although I don't know if you use pygame)

PYer (2549)

@Deacon_Cronin Rob created the pygame, and made it print that. it is not a problem, just some text that is printed in the terminal.

Deacon_Cronin (58)

@PYer When the message displays the code doesn't run, and nothing else is printed. It is definitely a problem

PYer (2549)

@Deacon_Cronin it does work. i just think that the function doesn't

greenbean765 (50)

pygame just stops working for a while and even in a different repl or new repl created after it starts doing this will do the same thing. it's probably a server-side problem.