why cant i import pygame
kevery1 (0)

I enter.
import pygame
and it says.
module not found
so I go to packages and search pygame
I press add Extention and it says
...
you are using pip version 19.2.3, however version 20.0.2
le
...
repl.it: package operation failed
ok so I go and add pip 20.0.2 to the thing it works and I press add package pygame again and it does the same thing!!!
I'm just not sure, please help

You are viewing a single comment. View All
Answered by RogueHalo (404) [earned 5 cycles]
View Answer
AlexanderTarn (274)

use python with pygame not python