Ask coding questions

← Back to all posts
why it can't run in atom o vs code?
carlosnevarez1 (0)

I'm trying to run this in atom and vs code but it show a lot of errors and i don't know if i'm missing a library or something

Commentshotnewtop
SixBeeps (1410)

What are the errors that you're getting?

carlosnevarez1 (0)

@SixBeeps where i can download it?, i did it before but i think has an error

SixBeeps (1410)

@carlosnevarez1 Click on the "download GLUT" part of my last message, it's a link. Hold on I'm fixing it

roylatgnail (770)

@carlosnevarez1 It downloads a .zip, you have to use that now

carlosnevarez1 (0)

@SixBeeps it works now, and what i do with the folder?

SixBeeps (1410)

@carlosnevarez1 You can unzip it anywhere, but you have to compile the code in the zip.